Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 577000] X fails after last upgrade
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 Feb 2010 16:17:33 +0000
  • Message-id: <20100216161733.C6D9D24551E@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=577000

http://bugzilla.novell.com/show_bug.cgi?id=577000#c24


Michal Marek <mmarek@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |RESOLVED
Resolution| |FIXED

--- Comment #24 from Michal Marek <mmarek@xxxxxxxxxx> 2010-02-16 16:17:32 UTC
---
(In reply to comment #21)
# cd /lib/mkinitrd/scripts/
# patch < 0001-Fix-bogus-expansion-of-wildchar-characters-in-pci-de.patch
patching file setup-kms.sh

Hunk #1 FAILED at 29.

1 out of 1 hunk FAILED -- saving rejects to file setup-kms.sh.rej
# mkinitrd

You haven't applied the patch, please rather update mkinitrd from
http://download.opensuse.org/repositories/Base:/System/openSUSE_Factory/.

...
cp: cannot stat `/usr/lib64/libdirect-1.2.so.0': No such file or directory
cp: cannot stat `/usr/lib64/libdirectfb-1.2.so.0': No such file or directory
cp: cannot stat `/usr/lib64/libfusion-1.2.so.0': No such file or directory
...
SOLUTIONS:
# ln -s /usr/lib64/libdirect-1.2.so.9 /usr/lib64/libdirect-1.2.so.0

That's not a solution, rather update the package that needs the old libraries
(I guess splashy).

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References