Mailinglist Archive: opensuse-bugs (4687 mails)

< Previous Next >
[Bug 580027] New: libmodplug0-32bit package missing
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 15 Feb 2010 18:03:36 +0000
  • Message-id: <bug-580027-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=580027

http://bugzilla.novell.com/show_bug.cgi?id=580027#c0


Summary: libmodplug0-32bit package missing
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: markus.kossmann@xxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (compatible; Konqueror/4.3; Linux) KHTML/4.3.1
(like Gecko) SUSE

Todays (20100215) update of factory spits out the following problems:

Problem: libxine1-32bit-1.1.17-2.3.x86_64 requires libmodplug.so.0, but this
requirement cannot be provided
uninstallable providers: libmodplug0-0.8.7-3.9.i586[factory-oss]
Solution 1: keep obsolete libxine1-32bit-1.1.17-2.2.x86_64
Solution 2: install libmodplug0-0.8.7-3.9.i586 despite the inferior
architecture
Solution 3: break libxine1-32bit by ignoring some of its dependencies

Looks like a libmodplug0-32bit package is missing

Reproducible: Always

Steps to Reproduce:
1.Update factory with libxine1-32bit installed
2.
3.
Actual Results:
no matching libmodplug0 found

Expected Results:
libxine1-32bit should be updated to libxine1-32bit-1.1.17-2.3

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups