Mailinglist Archive: opensuse-bugs (4689 mails)

< Previous Next >
[Bug 579513] New: SMB-Printer disfunctional after installing updates from repositories/Printing
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Feb 2010 15:12:18 +0000
  • Message-id: <bug-579513-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=579513

http://bugzilla.novell.com/show_bug.cgi?id=579513#c0


Summary: SMB-Printer disfunctional after installing updates
from repositories/Printing
Classification: openSUSE
Product: openSUSE 11.0
Version: Final
Platform: Other
OS/Version: openSUSE 11.0
Status: NEW
Severity: Major
Priority: P5 - None
Component: Printing
AssignedTo: jsmeix@xxxxxxxxxx
ReportedBy: dieter.jurzitza@xxxxxxxxxxx
QAContact: jsmeix@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.0)
Gecko/20100115 SUSE/3.6.0-1.2 Firefox/3.6

When installing cups from the above mentioned location for openSUSE 11.0, SMB -
printers turn disfunctional. Downgrading to the old version of cups fixes the
problem. The message when attempting print even a testpage on any SMB-printer
is "cannot connect to cupsd".
The problem started with the cups-release from January, 28th, 2010.

If I should debug anything, please let me know.
Take care


Dieter Jurzitza

Reproducible: Always

Steps to Reproduce:
1.upgrade cups as described
2.try to use any SMB-printer (i. e. a printer that is connected via a
M$-Network)
3.this will fail
Actual Results:
see comment

Expected Results:
a printout :-)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >