Mailinglist Archive: opensuse-bugs (4689 mails)

< Previous Next >
[Bug 579080] New: KDE 4.4 sytemsettings
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Feb 2010 13:11:24 +0000
  • Message-id: <bug-579080-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=579080

http://bugzilla.novell.com/show_bug.cgi?id=579080#c0


Summary: KDE 4.4 sytemsettings
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: model87@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=341979)
--> (http://bugzilla.novell.com/attachment.cgi?id=341979)
YaST error in systemsettings

User-Agent: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.9.2.0)
Gecko/20100115 SUSE/3.6.0-1.2 Firefox/3.6 (.NET CLR 3.5.30729)

In kde 4.4, the systemsettings -> system modul does not promt for root
password, therefore you could not set KDM, Samba, and could not start YaST from
here.

Reproducible: Always

Steps to Reproduce:
1. start systemsettings
2. go to system -> kdm
3. does not prompt for root password

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages