Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 577733] New: gnome-desktop slideshow background does not animate (GNOME bug 601753)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 6 Feb 2010 05:52:05 +0000
  • Message-id: <bug-577733-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=577733

http://bugzilla.novell.com/show_bug.cgi?id=577733#c0


Summary: gnome-desktop slideshow background does not animate
(GNOME bug 601753)
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: wahspilihp+novell@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=341146)
--> (http://bugzilla.novell.com/attachment.cgi?id=341146)
A sample slideshow with shorter times.

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.7)
Gecko/20091222 SUSE/3.5.7-1.1.1 Firefox/3.5.7

https://bugzilla.gnome.org/show_bug.cgi?id=601753

When using the slideshow background feature of GNOME, it is not updated except
when the XML file used to specify the background is touched.

A patch exists upstream, but it appears not to have been applied in
gnome-desktop 2.28.2 as packaged by OpenSUSE, although this may be a GNOME
problem.

Reproducible: Always

Steps to Reproduce:
1. In Gnome, set the desktop background to a slideshow instead of a static
image.
2. Wait until it should have changed (this may be some time when using the
sample slideshow)
Actual Results:
Nothing happens.

If you touch the XML file used, the background changes to what it should
currently be, after a brief delay. It is possible to change to amid-transition
form if that is the correct state, if not, the transition occurs as expected.

Expected Results:
The desktop background should change.

The sample slide-show background file uses very long times between changes, so
it may be worth using one with a shorter time, such as the one attached.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages