Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 577153] New: Need Java 1.6 U18 in repo to pickup important fixes
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 4 Feb 2010 19:43:08 +0000
  • Message-id: <bug-577153-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=577153

http://bugzilla.novell.com/show_bug.cgi?id=577153#c0


Summary: Need Java 1.6 U18 in repo to pickup important fixes
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Java
AssignedTo: bnc-team-java@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mario_bz@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.0)
Gecko/20100115 SUSE/3.6.0-1.2 Firefox/3.6

We are stuck on u14 without lastest security fixes because u17 breaks some
applications due to the next generation plugin which cannot be turned off in
Linux (it can be set off in Windows Java). I have worked with IBM for 2 months
on a problem that turned out to be Java. Here is the link to the problem:
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6876653
I must use Sun Java and not ODK since the apps won't run, and IBM won't support
on non Sun Java. This problem is widespread on the web with many apps failing
due to the next generation plugin broken on u17.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >