Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 576930] New: Substitute: in prjconf does not work for versioned BuildRequires
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 4 Feb 2010 10:31:24 +0000
  • Message-id: <bug-576930-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=576930

http://bugzilla.novell.com/show_bug.cgi?id=576930#c0


Summary: Substitute: in prjconf does not work for versioned
BuildRequires
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ro@xxxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---
Blocker: ---


if there is a package with "BuildRequires: foo >= 1.3"
and you have a package "bar" in version 1.3
then a "Substitute: foo bar" will still not help to clear
the expansion error.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups