Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 576623] New: rpm: dependency tracking
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 3 Feb 2010 17:49:56 +0000
  • Message-id: <bug-576623-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=576623

http://bugzilla.novell.com/show_bug.cgi?id=576623#c0


Summary: rpm: dependency tracking
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86
OS/Version: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jengelh@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Beta-Customer
Blocker: ---


Something is up with dependency tracking.

18:39 Kiste:/etc/zypp/repos.d # rpm -q --whatprovides evince-lang
bundle-lang-gnome-en-11.2-20.23.1.noarch
bundle-lang-gnome-ar-11.2-20.23.1.noarch
18:44 Kiste:/etc/zypp/repos.d # rpm -e bundle-lang-gnome-ar-11.2-20.23.1.noarch
error: Failed dependencies:
evince-lang = 2.28.0 is needed by (installed) evince-2.28.0-2.4.i586

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >