Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 576503] New: rubygems from openSUSE and rubygem-rake from OBS don't match
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 3 Feb 2010 13:25:49 +0000
  • Message-id: <bug-576503-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=576503

http://bugzilla.novell.com/show_bug.cgi?id=576503#c0


Summary: rubygems from openSUSE and rubygem-rake from OBS don't
match
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: mrueckert@xxxxxxxxxx
ReportedBy: kkaempf@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Development
Blocker: ---


Having rubygems 1.3.1 from openSUSE-11.2 installed together with rubygems-rake
0.8.7 from OBS (devel:languages:ruby:extensions) breaks 'rake'

rake
/usr/bin/rake:19: undefined method `bin_path' for Gem:Module (NoMethodError)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >