Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 576479] New: Using the openSuse Updater (flash-player security update 1769)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 3 Feb 2010 12:01:27 +0000
  • Message-id: <bug-576479-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=576479

http://bugzilla.novell.com/show_bug.cgi?id=576479#c0


Summary: Using the openSuse Updater (flash-player security
update 1769)
Classification: openSUSE
Product: openSUSE 11.0
Version: Final
Platform: Other
OS/Version: openSUSE 11.0
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Update Problems
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: cms@xxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.17)
Gecko/2009122200 SUSE/3.0.17-0.1 Firefox/3.0.17

While trying to install the security-update of flash-player I get this error
messages (three times):

Mounten von cd:///?devices =/dev/sr0 auf var/adm/mount/AP_0x00000001
fehlgeschlagen. no medium found (mount: No medium found).

All other updates worked without any problems.



Reproducible: Always

Steps to Reproduce:
1. Starting open SuSE 11.0
2. Waiting til OpenSuSE Updater shows: Es gibt neue Programme für Ihr System
3. Aktualisierungen installieren


Expected Results:
I get the error messages listed above

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
Follow Ups