Mailinglist Archive: opensuse-bugs (6225 mails)

< Previous Next >
[Bug 558984] The actively updated KDE Stable repository has older version number
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 9 Dec 2009 22:00:14 +0000
  • Message-id: <20091209220014.6995B24551E@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=558984

http://bugzilla.novell.com/show_bug.cgi?id=558984#c1


--- Comment #1 from Joseph Comfort <Joseph.Comfort@xxxxxxx> 2009-12-09 22:00:12
UTC ---
Well, now the KDE4:STABLE version numbers are larger, but I still can not get
updates. The option to 'update to newer version if available' in Yast2 Online
Update or Software Management is not working.

At least it is not working on my desktop. It has partly worked on my laptop.
For example, the kdebase4-wallpapers was found and updated to v4.3.4 on my
laptop. On the desktop, this version is shown in the version list for the rpm,
but it is not being updated. zypper is not showing anything either.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >