Mailinglist Archive: opensuse-bugs (6258 mails)

< Previous Next >
[Bug 556018] wireless sees SSID, but won't fully connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 9 Dec 2009 19:38:38 +0000
  • Message-id: <20091209193838.BD14BCC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=556018

http://bugzilla.novell.com/show_bug.cgi?id=556018#c1


Jiri Slaby <jslaby@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider| |Greg.Freemyer@xxxxxxxxx

--- Comment #1 from Jiri Slaby <jslaby@xxxxxxxxxx> 2009-12-09 19:38:27 UTC ---
(In reply to comment #0)
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3)
Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

I have a BCM4306 wireless chip. The OS was installed as OS 11.2 milestone 6
(or 7) and zypper dupped to GM. (I had not tried wireless prior to RC1).

Could you attach output of hwinfo and dmesg after you try to connect?

I have just tried connecting to a open network via knetworkmanager and an IP
does get acquired. (Good news). But I still am unable to actually send tcp
traffic over the connection. (Again it works from XP).

Does e.g. ICMP work?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >