Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 496248] zypper update missed one package
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 31 Aug 2009 09:18:58 -0600
  • Message-id: <20090831151858.EF50F245514@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=496248

User ma@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=496248#c3


Michael Andres <ma@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
CC| |ma@xxxxxxxxxx
Resolution| |INVALID




--- Comment #3 from Michael Andres <ma@xxxxxxxxxx> 2009-08-31 09:18:55 MDT ---
Sorry, I don't see the vendor change here. But the network_samba_STABLE seems
to be somewhat broken.

Your samba can not be updated, because the installed

samba-vscan-0.3.6b-2.1 (@System)(openSUSE Build Service)
requires samba = 3.2.10

samba-vscan can not be updated because the network_samba_STABLE repo provides
just a lower samba-vscan version (but this would require 'samba = 3.2.11'):

samba-vscan-0.3.6b-1.1 (network_samba_STABLE)(openSUSE Build Service)
requires samba = 3.2.11

So the latest samba would require a downgrade of samba-vscan, and this is
something the solver does not do. You stay with samba-3.2.10. (You could ask
the repos maintainer if this downgrade was actually intended).


Unfortunately 'zypper up' does not tell you much about the reason why a
specific package was _not_ updated. But you can explicitly request the update
and then the solver should report some error why:

zypper in samba-3.2.11

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages