Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535628] New: incorrect dependencies for the "fbi" package... it requires "freefont"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 31 Aug 2009 08:40:46 -0600
  • Message-id: <bug-535628-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535628


Summary: incorrect dependencies for the "fbi" package... it
requires "freefont"
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: glesage@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


The "fbi" package should have a dependency on the "freefont" package, as it
requires the monospace font by default.

This was found in SUSE Studio, but affects the distribution through zypper and
YaST's package management too.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages