Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 533605] Policykit blocking mount of usb device or CDROM after install on M6
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 15:48:47 -0600
  • Message-id: <20090828214847.4189E245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=533605

User bphilips@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=533605#c10





--- Comment #10 from Brandon Philips <bphilips@xxxxxxxxxx> 2009-08-28 15:48:45
MDT ---
(In reply to comment #9)
(In reply to comment #8)
Does:
/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
run?

First, polkit and polkit-gnome were not installed on my machine. I have been
upgrading this machine since M3 along with Factory so deps must be messed up
somewhere.

BTW, before installing polkit and polkit-gnome the same "not provided by
service file" as the Description.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References