Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535237] New: Qis 1.2 fails to start with python-qt4 from KDE Factory repository
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 10:59:15 -0600
  • Message-id: <bug-535237-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535237


Summary: Qis 1.2 fails to start with python-qt4 from KDE
Factory repository
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
AssignedTo: opensuse@xxxxxxxxxxxx
ReportedBy: megadrofan@xxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: Community User


Qis 1.2 segfaults during start with python-qt4-4.5.4-32.1 from KDE Factory
repository
(http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/)
If I downgrade to python-qt4-4.4.3-1.41 from OSS repo, qgis runs normally.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages