Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535101] autoyast installation fails while using a very simple xml config
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 08:42:24 -0600
  • Message-id: <20090828144224.A742D245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=535101

User juhliarik@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=535101#c3


Jozef Uhliarik <juhliarik@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
AssignedTo|juhliarik@xxxxxxxxxx |ug@xxxxxxxxxx




--- Comment #3 from Jozef Uhliarik <juhliarik@xxxxxxxxxx> 2009-08-28 08:42:23
MDT ---
It looks like general problem. The last error message is from y2-bootloader but
there is also problem with initialization of perl-Bootloader. IMHO it is not
installed and I am not sure if it is installed kernel.

Uwe last error message probably means that kernel doesn't create file
/sysconfig/kernel

But if there missing perl-Bootloader I am not able do anything. I can fix the
problem with missing file /sysconfig/kernel but it is not solution in this
case.

Please take care what packages are selected for installation if autoyast
profile is simple without any packages etc.

reassing bug back to you.

Uwe if you still think that bug is in y2-bootloader reassign the bug back to me
but IMHO there is wrong list of packages for installation.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References