Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535073] New: repo-oss and repoi-non-oss can not be accessed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 03:53:35 -0600
  • Message-id: <bug-535073-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535073


Summary: repo-oss and repoi-non-oss can not be accessed
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 6
Platform: All
OS/Version: SuSE Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: estellnb@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.2)
Gecko/20090730 SUSE/3.5.2-2.4 Firefox/3.5.2

zypper refresh
Repository 'repo-update' ist aktuell.
Repository 'smart' ist aktuell.
Alle Repositories wurden aktualisiert.

root:/> zypper mr -e 3
Repository 'repo-non-oss' has been successfully enabled.
root:/> zypper mr -e 4
Repository 'repo-oss' has been successfully enabled.

root:/> zypper refresh
Metadaten von Repository 'openSUSE-11.2-Non-Oss' werden abgerufen [\]Failed to
download /media.1/media from
http://download.opensuse.org/distribution/11.2/repo/non-oss/
Abbrechen, wiederholen, ignorieren? [a/r/i/?] (a): i
Metadaten von Repository 'openSUSE-11.2-Non-Oss' werden abgerufen [Fehler]
Repository 'openSUSE-11.2-Non-Oss' ist ungültig.
Can't provide /media.1/media : User-requested skipping of a file
Bitte überprüfen Sie, ob die für dieses Repository bestimmten URIs zu einem
gültigen Repository verweisen.
Repository 'openSUSE-11.2-Non-Oss' wird aufgrund des obigen Fehlers
übersprungen.
Metadaten von Repository 'openSUSE-11.2-Oss' werden abgerufen [|]Failed to
download /media.1/media from
http://download.opensuse.org/distribution/11.2/repo/oss/
Abbrechen, wiederholen, ignorieren? [a/r/i/?] (a): i
Metadaten von Repository 'openSUSE-11.2-Oss' werden abgerufen [Fehler]
Repository 'openSUSE-11.2-Oss' ist ungültig.
Can't provide /media.1/media : User-requested skipping of a file
Bitte überprüfen Sie, ob die für dieses Repository bestimmten URIs zu einem
gültigen Repository verweisen.
Repository 'openSUSE-11.2-Oss' wird aufgrund des obigen Fehlers übersprungen.
Repository 'repo-update' ist aktuell.
Repository 'smart' ist aktuell.
Einige der Repositories konnten aufgrund eines Fehlers nicht aktualisiert
werden.

zypper pa repo-oss
Metadaten von Repository 'openSUSE-11.2-Oss' werden abgerufen [\]Failed to
download /media.1/media from
http://download.opensuse.org/distribution/11.2/repo/oss/
Abbrechen, wiederholen, ignorieren? [a/r/i/?] (a): i
Metadaten von Repository 'openSUSE-11.2-Oss' werden abgerufen [Fehler]
Repository 'openSUSE-11.2-Oss' ist ungültig.
Can't provide /media.1/media : User-requested skipping of a file
Bitte überprüfen Sie, ob die für dieses Repository bestimmten URIs zu einem
gültigen Repository verweisen.
Achtung: Repository 'openSUSE-11.2-Oss' wird aufgrund des obigen Fehlers
deaktiviert.
Daten des Repositorys laden...
Installierte Pakete lesen...
Keine Pakete gefunden.


Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
Follow Ups