Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 534768] radeon [X700] xorg crashes during startup
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 03:52:37 -0600
  • Message-id: <20090828095237.596D8245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=534768

User s.assmann@xxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=534768#c9


Stefan Assmann <s.assmann@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|s.assmann@xxxxxx |




--- Comment #9 from Stefan Assmann <s.assmann@xxxxxx> 2009-08-28 03:52:35 MDT
---
okay could have thought of that myself.

(gdb) run
Starting program: /usr/bin/Xorg
Missing separate debuginfo for /lib/ld-linux.so.2
Try: zypper install -C
"debuginfo(build-id)=a2f50641e0e036f047e1233a980aa5c8a27449d4"
Missing separate debuginfo for /usr/lib/libpciaccess.so.0
Try: zypper install -C
"debuginfo(build-id)=fa908f5f1fe17dd11925f23711dfddc775706d8d"
Missing separate debuginfo for /usr/lib/libXfont.so.1
Try: zypper install -C
"debuginfo(build-id)=960e351457b962c361ee8e0e9b0e4cac590db7bd"
Missing separate debuginfo for /usr/lib/libXau.so.6
Try: zypper install -C
"debuginfo(build-id)=4d123799aad62238236c6d015eebd105118811f6"
Missing separate debuginfo for /usr/lib/libpixman-1.so.0
Try: zypper install -C
"debuginfo(build-id)=dfea7e470ba605b4bb589b7b554bac0a96464fe5"
Missing separate debuginfo for /usr/lib/libhal.so.1
Try: zypper install -C
"debuginfo(build-id)=014e04fc36acfd001317c891ff95ab4655a86316"
Missing separate debuginfo for /lib/libdbus-1.so.3
Try: zypper install -C
"debuginfo(build-id)=4a2c5e48bd7b6a84b2fbc1fe6efff8124d1f2110"
Missing separate debuginfo for /lib/libpthread.so.0
Try: zypper install -C
"debuginfo(build-id)=7af51de494fc6d55c6fc4bc6db9bf7b443441e22"
[Thread debugging using libthread_db enabled]
Missing separate debuginfo for /usr/lib/libXdmcp.so.6
Try: zypper install -C
"debuginfo(build-id)=75e2adecb46f130676f5db42006e98905374beea"
Missing separate debuginfo for /usr/lib/libcrypto.so.0.9.8
Try: zypper install -C
"debuginfo(build-id)=86702a2346ada2393e8311effa8274ed9ad4b6b9"
Missing separate debuginfo for /lib/libdl.so.2
Try: zypper install -C
"debuginfo(build-id)=b989eac7113c08538da78fe5ad65dc87042215ea"
Missing separate debuginfo for /lib/libm.so.6
Try: zypper install -C
"debuginfo(build-id)=4332b646715efff053314474e5b43e1244daa5a5"
Missing separate debuginfo for /lib/librt.so.1
Try: zypper install -C
"debuginfo(build-id)=04ed44c155182dffbd7959b277fec775249c3a92"
Missing separate debuginfo for /lib/libgcc_s.so.1
Try: zypper install -C
"debuginfo(build-id)=66bd92a9afd913bbe4232dde779dfc3c0cd8dba4"
Missing separate debuginfo for /lib/libc.so.6
Try: zypper install -C
"debuginfo(build-id)=b4b0e96346a8cb224bbb25cb596b94c8a3952a96"
Missing separate debuginfo for /usr/lib/libfreetype.so.6
Try: zypper install -C
"debuginfo(build-id)=d7c7bd487fb5c451e7ac22e5baab112a1fa18690"
Missing separate debuginfo for /lib/libz.so.1
Try: zypper install -C
"debuginfo(build-id)=0ce777687c947d0d1fa6ce205a61460a7e073777"
Missing separate debuginfo for /usr/lib/libfontenc.so.1
Try: zypper install -C
"debuginfo(build-id)=b58365206bcbb753d2c2e4956b7108b5f228299b"

X.Org X Server 1.6.3
Release Date: 2009-7-31
X Protocol Version 11, Revision 0
Build Operating System: openSUSE SUSE LINUX
Current Operating System: Linux samsung 2.6.31-rc6-3-desktop #1 SMP PREEMPT
2009-08-17 21:11:11 +0200 i686
Build Date: 26 August 2009 08:09:16PM

Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Aug 28 11:50:15 2009
(==) Using default built-in configuration (48 lines)
[tcsetpgrp failed in terminal_inferior: Operation not permitted]
Missing separate debuginfo for /usr/lib/libdrm.so.2
Try: zypper install -C
"debuginfo(build-id)=419793398c428c83edf249de57698b12db7b52aa"
(EE) Failed to load module "fglrx" (module does not exist, 0)
Missing separate debuginfo for /usr/lib/xorg/modules//drivers/radeonhd_drv.so
Try: zypper install -C
"debuginfo(build-id)=8d462d366acaf2d2c07d4c3b05bfa6db24f7c87d"

Program received signal SIGSEGV, Segmentation fault.
0xb79dec4d in ?? () from /usr/lib/xorg/modules//drivers/radeonhd_drv.so
(gdb) bt
#0 0xb79dec4d in ?? () from /usr/lib/xorg/modules//drivers/radeonhd_drv.so
#1 0xb79dc805 in RHDAtomBiosFunc () from
/usr/lib/xorg/modules//drivers/radeonhd_drv.so
#2 0xb796122b in RADEONGetBIOSInfo (pScrn=0x82c6fc0, pInt10=0x82cc7e8) at
radeon_bios.c:368
#3 0xb795002f in RADEONPreInitBIOS (pInt10=<value optimized out>, pScrn=<value
optimized out>) at radeon_driver.c:2733
#4 RADEONPreInit (pInt10=<value optimized out>, pScrn=<value optimized out>)
at radeon_driver.c:3023
#5 0x080c83a2 in InitOutput (pScreenInfo=0x82a2b60, argc=1, argv=0xbffe9f44)
at xf86Init.c:1010
#6 0x080714f9 in main (argc=1, argv=0xbffe9f44, envp=0xbffe9f4c) at main.c:315


look at this: :-/
samsung:~ # zypper install -C
"debuginfo(build-id)=a2f50641e0e036f047e1233a980aa5c8a27449d4"
Loading repository data...
Segmentation fault

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References