Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 533724] mount.nfs4: an incorrect mount option was specified
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 25 Aug 2009 02:24:00 -0600
  • Message-id: <20090825082400.8DA89245513@xxxxxxxxxxxxxxxxxxxxxx>

User reitenbach@xxxxxxxxxxx added comment

--- Comment #1 from Sebastian Reitenbach <reitenbach@xxxxxxxxxxx> 2009-08-25
02:23:59 MDT ---
Just experienced the same problem with two other hosts too.

They also had those kernels installed:

where the mount did not worked, downgrading to kernel version:
fixed the problem, the nfs4 mount worked again.

the exports file on the second nfsserver that worked with the newer kernel
looks like this:
cat /etc/exports
/home *(rw,no_root_squash,acl,async,no_subtree_check,fsid=0)

the exports file on the server where it doesn't work looks like this:

However, I recognized, on the server where the mount of /public fails, it is
possible to mount /opt, e.g.
mount -t nfs4 nfssserver:/opt /mnt
there is no explicit entry in the exports file regarding the /export/opt

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >