Mailinglist Archive: opensuse-bugs (6605 mails)

< Previous Next >
[Bug 346067] Ability through YaST to have x86_64 and x86 JDK of the same version
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 21 Aug 2009 01:48:49 -0600
  • Message-id: <20090821074849.8BFDECC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=346067

User mvyskocil@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=346067#c6





--- Comment #6 from Michal Vyskocil <mvyskocil@xxxxxxxxxx> 2009-08-21 01:48:47
MDT ---
It's not too hard, but it wastes resources, so that's the main reason why I
don't want to do it for openSUSE.

But there is still a solution. If you want to participate, I can establish a
BuildService project, which will contain a link from a current devel project
Java:sun:Factory with an extra baselibs.conf [1] - this is the way how to make
32bit compat package. But I don't want to take a care, so I need a volunteer,
which will be responsible for problems, even if I don't expect that there will
be any. In a BS speak I don't want to be a maintainer nor bugowner.

If you're interested, feel free to contact me (email, bugzilla, IRC, ...) and
I'll give you a help including create a first version of those packages.
Otherwise I will close this bug as WONTFIX.

[1] http://en.opensuse.org/Build_Service/baselibs.conf

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >