Mailinglist Archive: opensuse-bugs (6605 mails)

< Previous Next >
[Bug 532894] kiwi --info feature crashing with "buffer overflow detected" due to incompatible satsolver update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 20 Aug 2009 09:48:01 -0600
  • Message-id: <20090820154801.25A78CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=532894

User choeger@xxxxxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=532894#c3





--- Comment #3 from Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx> 2009-08-20
09:48:00 MDT ---
The incompatible satsolver came in via
http://download.opensuse.org/update/11.1/, btw.

After I compiled the kiwi swig satsolver glue again locally, everything is
working again.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References