Mailinglist Archive: opensuse-bugs (6605 mails)

< Previous Next >
[Bug 532855] New: Need kiwi update for openSUSE 11.1 to be able to build EC2 images
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 20 Aug 2009 08:03:12 -0600
  • Message-id: <bug-532855-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=532855


Summary: Need kiwi update for openSUSE 11.1 to be able to build
EC2 images
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: ast@xxxxxxxxxx
ReportedBy: adrian@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: ms@xxxxxxxxxx, cthiel@xxxxxxxxxx
Found By: ---


The kiwi of openSUSE 11.1 is too old to build Amazon EC2 images. We need to use
the last released kiwi for SLE 11. Can we just publish this one for openSUSE
11.1 as well ? (no QA should be needed for that).

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >