Mailinglist Archive: opensuse-bugs (6605 mails)

< Previous Next >
[Bug 532823] New: How to make YaST install the sources of packages?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 20 Aug 2009 06:42:56 -0600
  • Message-id: <bug-532823-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=532823


Summary: How to make YaST install the sources of packages?
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: D.Olsson@xxxxxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: Third Party Developer/Partner


How can I make YaST install the source(s) of the package(s) that I am
interested in?

I have added all the source repositories to the "Software Repositories", but I
cannot figure out how to persuade YaST to actually install the sources of the
packages that I am interested in.

Is it at all possible to use YaST to install the sources of a package??

- If not, why not and what should then be done in order to install the sources?
- If yes, how?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages