Mailinglist Archive: opensuse-bugs (6614 mails)

< Previous Next >
[Bug 531573] New: Searching for packages by devel project doesn't work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 16 Aug 2009 03:15:08 -0600
  • Message-id: <bug-531573-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=531573


Summary: Searching for packages by devel project doesn't work
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: vuntz@xxxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---


vuntz@lyon ~/>osc api
/search/package?match=devel/@project=\'X11:common:Factory\'
<?xml version='1.0' encoding='UTF-8'?>
<collection>
<package name="exiv2" project="home:dirkmueller:playground:kde4">
<title>Tool to access image Exif metadata</title>
<description>Exiv2 is a command line utility to access image metadata from
tags like
Exif.
</description>
<devel project="X11:common:Factory"/>
<person userid="dirkmueller" role="maintainer"/>
</package>
</collection>

This is obviously not the right result since many more packages (at least from
oS:F) have X11:common:Factory as devel project.

So either my match predicate is wrong, or there's a bug server-side.

Note that doing the same search with GNOME:Factory gives at least one result
which has no relation at all with GNOME:Factory (sawfish, from
openSUSE:Factory:Contrib, and which has GNOME:Contrib as devel project)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages