Mailinglist Archive: opensuse-bugs (6614 mails)

< Previous Next >
[Bug 530647] New: yast can't start: Error while creating client module menu
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 13 Aug 2009 00:04:53 -0600
  • Message-id: <bug-530647-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=530647


Summary: yast can't start: Error while creating client module
menu
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 5
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mgoppold@xxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


Created an attachment (id=312465)
--> (http://bugzilla.novell.com/attachment.cgi?id=312465)
yast log

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.12)
Gecko/2009071200 SUSE/3.0.12-0.1.2 Firefox/3.0.12

Can't start yast due to: Error while creating client module menu
This happens every time and with ncurses as well as in gnome.

The first intresting messages in y2log are:

[Interpreter] clients/menu.ycp:18 Loading module 'Directory' failed
[libycp] Import.cc(import):97 No matching component found

Hardware: i686
Sowftware: M5(Gnome) via Network install

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups