Mailinglist Archive: opensuse-bugs (6630 mails)

< Previous Next >
[Bug 530113] New: K3565-Z zte/onda 0x19d2:0x0063 umts/hspa modem does not work with smpppd
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 11 Aug 2009 12:18:45 -0600
  • Message-id: <bug-530113-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=530113


Summary: K3565-Z zte/onda 0x19d2:0x0063 umts/hspa modem does
not work with smpppd
Classification: openSUSE
Product: openSUSE 11.2
Version: Factory
Platform: i686
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: tschaefer@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.12)
Gecko/2009071200 SUSE/3.0.12-0.1.2 Firefox/3.0.12

The K2565-Z Modem (ID 19d2:2000 after usb_switch/eject /dev/sr0 19d2:0063)

does not work properly.

After loading the option-kernel-modul manually it seems to work.

I can use the second of five /dev/USB*-devices with minicom:

ati
Manufacturer: ZTE INCORPORATED
Model: K3565-Z
Revision: BD_P673A2V1.0.0B09
IMEI: 35786702705XXXX
+GCAP: +CGSM,+DS,+ES

OK


But internet via smpppd/kinternet does not work.

Tested on LiveCD:openSUSE-KDE4-LiveCD-Build0201-i686.iso

Unfortunately smpppd says nothing, it hangs only.

A older (huawei)-modem (also option.ko) works with this configuration.




Reproducible: Always

Steps to Reproduce:
1.
2.
3.



K3565-Z is in germany sold by vodafone

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >