Mailinglist Archive: opensuse-bugs (6564 mails)

< Previous Next >
[Bug 430284] Installation hangs at "Loading basic drivers..." on HP dv9000z
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Aug 2009 08:28:40 -0600
  • Message-id: <20090805142840.E7250CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=430284

User n1ho@xxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=430284#c17


Bayard Coolidge <n1ho@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |n1ho@xxxxxxxxxxx
Component|Installation |Installation
Version|Final |Milestone 4
AssignedTo|kernel-maintainers@xxxxxxxx |bnc-team-screening@xxxxxxxx
|ovo.novell.com |ovo.novell.com
Product|openSUSE 11.1 |openSUSE 11.2




--- Comment #17 from Bayard Coolidge <n1ho@xxxxxxxxxxx> 2009-08-05 08:28:37
MDT ---
Problem persists in 11.2 Milestone 4 - I even tried with 'noapic nolapic
noacpi' to no avail. If I power-cycle the USB drive, I can get the installation
process to proceed all the way to the dark grey screen displaying the software
license.
At that point, I discover that the Synaptics touch-pad mouse doesn't function.
Generally speaking, it appears to take an inordinate amount of time to get this
far, compared with Fedora 11 or Debian 5.0 - i.e., several minutes just to load
the drivers and so forth to where it starts loading the 6 installation
components.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >