Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 527903] zypper does not recognize the availability of updates
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Aug 2009 06:52:04 -0600
  • Message-id: <20090805125204.234A0CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=527903

User ma@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=527903#c9


Michael Andres <ma@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |ma@xxxxxxxxxx
Info Provider| |estellnb@xxxxxxxxx




--- Comment #9 from Michael Andres <ma@xxxxxxxxxx> 2009-08-05 06:52:02 MDT ---
Problem with this command output is, that the information about the installed
system is missing. Without installed versions, vendor, repositories... it's
hard to tell which command is right and which is wrong.

Please attack a solver testcase, it provides all this information.


At least zyppers suggestion to update ppracer from os11.0-oss looks suspicious,
but depends on the vendor of the installed one and the one from the tuxracer
repo.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References