Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 508529] Sound gets muted shortly after KDE logon (Intel chipsets)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Aug 2009 05:56:27 -0600
  • Message-id: <20090805115627.61325CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=508529

User rkrell@xxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=508529#c13


René Krell <rkrell@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|rkrell@xxxxxxx |




--- Comment #13 from René Krell <rkrell@xxxxxxx> 2009-08-05 05:56:26 MDT ---
Ok, I tried the repository mentioned in #499445 and installed all packages from
there. FYI, at the moment I am at OpenSUSE 11.2 M5 (but this doesn't matter,
the problem occurs there in the same manner as in OpenSUSE 11.1).

Here are the results:
At first, I got the same result as it was told in
https://bugzilla.novell.com/show_bug.cgi?id=499445#c26 (comment 26).
Following the instructions in
https://bugzilla.novell.com/show_bug.cgi?id=499445#c27
I did the following steps:
- unmute in kmixer
- logout from KDE4
- choose "Console login" from KDM
- logged in as root
- 'ps aux|grep pulse' didn't show any pulseaudio process
(note: X was shut down, and from what I have seen pulseaudio came up mainly
with the pulseaudio-x11 plugin automatically)
- /usr/sbin/alsactl store
- reboot
RESULT 1: Success, kmixer showed unmuted and didn't change even after all KDE
tasks had come up.
- another reboot (directly from KDE4, without changing anything)
RESULT 2: Success, as in RESULT 1

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >