Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527424] okular will not install with x86_64 packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 2 Aug 2009 11:14:53 -0600
  • Message-id: <20090802171453.711E3245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=527424

User pat@xxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=527424#c3


patrick shanahan <pat@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |pat@xxxxxxxxxxx




--- Comment #3 from patrick shanahan <pat@xxxxxxxxxxx> 2009-08-02 11:14:53 MDT
---
ps: none of the libpoppler-qt4-3 packages available for x86_64 will allow
install of okular

S | Name | Type | Version | Arch | Repository
--+----------------------------+---------+-------------+--------+--------------------------------------------------------
i | libpoppler-qt4-3 | package | 0.11.1-19.3 | x86_64 | devel
repository for Factory updates (openSUSE_Factory)
v | libpoppler-qt4-3 | package | 0.11.1-4.6 | x86_64 | GNOME:Factory
v | libpoppler-qt4-3 | package | 0.11.1-1.2 | x86_64 |
openSUSE:Factory
v | libpoppler-qt4-3 | package | 0.11.1-19.3 | i586 | devel
repository for Factory updates (openSUSE_Factory)
v | libpoppler-qt4-3 | package | 0.11.1-4.6 | i586 | GNOME:Factory
v | libpoppler-qt4-3 | package | 0.11.1-1.2 | i586 |
openSUSE:Factory
v | libpoppler-qt4-3 | package | 0.11.1-1.2 | x86_64 |
openSUSE-11.2-Oss
v | libpoppler-qt4-3 | package | 0.11.1-1.2 | i586 |
openSUSE-11.2-Oss
| libpoppler-qt4-3-debuginfo | package | 0.11.1-4.6 | x86_64 | GNOME:Factory
| libpoppler-qt4-3-debuginfo | package | 0.11.1-4.6 | i586 | GNOME:Factory

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References