Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527412] wireless-tools depends on libiw-devel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 2 Aug 2009 10:15:28 -0600
  • Message-id: <20090802161528.30320245514@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=527412

User vbotka@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=527412#c1


Vladimir Botka <vbotka@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |vbotka@xxxxxxxxxx
Info Provider| |binner@xxxxxxx




--- Comment #1 from Vladimir Botka <vbotka@xxxxxxxxxx> 2009-08-02 10:15:27 MDT
---
I have reviewed the wireless-tools spec file and I am confused. The package
libiw-devel is one of the products of this build. Why the wireless-tools build
specification should depend on the libiw-devel package which it creates ? Maybe
some relict which should be deleted, but any confirmation from "pro" packager
would help.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References