Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527411] New: Partitioner does not recognise existing filesystems.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 2 Aug 2009 04:23:35 -0600
  • Message-id: <bug-527411-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=527411


Summary: Partitioner does not recognise existing filesystems.
Classification: openSUSE
Product: openSUSE 11.2
Version: Factory
Platform: 64bit
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: monkey9@xxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: Beta-Customer


When trying to install M4 from netiso 180, the partitioner did not recognise
ext2 and ext3 fs.
Because the mountpoints could not be imported, i tried to change the partitions
manualy: mount: /boot, do not format etc.
The dialog showed no possibility to determine the fs, only when wanting to
format, the fs could be choosen.
When i wanted to complete the change a errormessage told me that unrecognised
fs's could not be mounted.

So i could not perform the installation.
I can not imagine that only beginners, with only windows on their pc'c, are the
targets for 11.2?

In this stage the partioner is completely useless, as no install can be
performed, as only the proposed one, which is offcourse wrong.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >