Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527387] New: perl-MIME-tools missed dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 1 Aug 2009 08:01:49 -0600
  • Message-id: <bug-527387-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=527387


Summary: perl-MIME-tools missed dependency
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: anicka@xxxxxxxxxx
ReportedBy: suse-beta@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Beta-Customer


The package perl-MIME-tools package contains MIME::Decoder::BinHex, but...

# perl -e 'use MIME::Decoder::BinHex'
Can't locate Convert/BinHex.pm in @INC (@INC contains: [...]) at
/usr/lib/perl5/vendor_perl/5.10.0/MIME/Decoder/BinHex.pm line 43.
[...]

There's no package that provides Convert::BinHex. Please package this module
and add a dependency to it to the perl-MIME-tools package.

(initially found by Marc Patermann on opensuse-programming-de)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >