Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515005] hplip won't send faxes using CUPS
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Jun 2009 17:00:36 -0600
  • Message-id: <20090626230036.20CA5245514@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=515005

User cashmere@xxxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=515005#c3


Jack Denman <cashmere@xxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |cashmere@xxxxxxxxxxxxxx




--- Comment #3 from Jack Denman <cashmere@xxxxxxxxxxxxxx> 2009-06-26 17:00:29
MDT ---
hplip functions broken - see below

=========================================
jdenman@lanya:~> hp-check

HP Linux Imaging and Printing System (ver. 3.9.6)
Dependency/Version Check Utility ver. 14.3

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling
the HPLIP supplied tarball (.tar.gz or .run) to determine if the proper
dependencies are
installed to successfully compile HPLIP.
2. Run-time check mode (-r or --run): Use this mode to determine if a distro
supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball
has the proper
dependencies installed to successfully run.
3. Both compile- and run-time check mode (-b or --both) (Default): This mode
will check both of the above cases (both compile- and run-time dependencies).

Saving output in log file: hp-check.log

Initializing. Please wait...

---------------
| SYSTEM INFO |
---------------

Basic system information:
Linux lanya 2.6.25.20-0.4-pae #1 SMP 2009-06-01 09:57:12 +0200 i686 i686 i386
GNU/Linux

Distribution:
suse 11.0

Checking Python version...
OK, version 2.5.2 installed

Checking PyQt 4.x version...
Traceback (most recent call last):
File "/usr/bin/hp-check", line 297, in <module>
from PyQt4 import QtCore
RuntimeError: the sip module implements API v5.0 but the PyQt4.QtCore module
requires API v3.7
=========================================
jdenman@lanya:~> hp-devicesettings

HP Linux Imaging and Printing System (ver. 3.9.6)
Device Setup Utility ver. 0.1

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Segmentation fault
=========================================
jdenman@lanya:~> hp-fab

HP Linux Imaging and Printing System (ver. 3.9.6)
Fax Address Book ver. 6.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Segmentation fault
========================================
jdenman@lanya:~> hp-info

HP Linux Imaging and Printing System (ver. 3.9.6)
Device Information Utility ver. 5.2

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Using device: hp:/usb/OfficeJet_6100_Series?serial=MY3BIH63Z62R

Segmentation fault
=========================================
jdenman@lanya:~> hp-setup

HP Linux Imaging and Printing System (ver. 3.9.6)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Segmentation fault
=========================================
jdenman@lanya:~> hp-toolbox

HP Linux Imaging and Printing System (ver. 3.9.6)
HP Device Manager ver. 15.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Segmentation fault
=========================================
jdenman@lanya:~> hp-sendfax

HP Linux Imaging and Printing System (ver. 3.9.6)
PC Sendfax Utility ver. 9.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Segmentation fault
==========================================
jdenman@lanya:~> hp-firmware
Segmentation fault
==========================================

/var/log/messages reveals
Jun 26 12:49:01 lanya kernel: python[11060]: segfault at 6e74825a ip b7ceef5b
sp bfc7c9bc error 4 in libc-2.8.so[b7c7c000+13d000]

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References