Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515003] firefox beta doesn't run: Could not find compatible GRE between version 1.9.1.0 and 1.9.1.0.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Jun 2009 12:12:28 -0600
  • Message-id: <20090620181228.63957CC704@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=515003

User wolfgang@xxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=515003#c1


Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |Sascha.Manns@xxxxxxxxxxxxx




--- Comment #1 from Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> 2009-06-20
12:12:27 MDT ---
There was a glitch with the first update package.
I think it is fixed if you remove
mozilla-xulrunner191
mozilla-xulrunner191-gnomevfs
mozilla-xulrunner191-translations
via rpm -e --nodeps

Make sure that the symlink /usr/lib64/xulrunner-1.9.1 is gone afterwards
and reinstall these three again.

Please report if it's working again then.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References