Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515003] New: firefox beta doesn't run: Could not find compatible GRE between version 1.9.1.0 and 1.9.1.0.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Jun 2009 11:59:42 -0600
  • Message-id: <bug-515003-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=515003


Summary: firefox beta doesn't run: Could not find compatible
GRE between version 1.9.1.0 and 1.9.1.0.
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: Sascha.Manns@xxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (compatible; Konqueror/4.2; Linux
2.6.27.23-0.1-default; X11; x86_64; de, en-US, en) KHTML/4.2.91 (like Gecko)
SUSE

Package: MozillaFirefox-3.5.0-4.3
If i run firefox in the Shell i get the Issue: "Could not find compatible GRE
between version 1.9.1.0 and 1.9.1.0."

After Update it doesn't run.

Reproducible: Always

Steps to Reproduce:
1. update MozillaFirefox-3.5.0-4.3
2. run "firefox" in the Shell
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >