Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515001] New: gnuplot.spec from factory needs a fix to build properly on regular systems
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Jun 2009 10:19:18 -0600
  • Message-id: <bug-515001-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=515001


Summary: gnuplot.spec from factory needs a fix to build
properly on regular systems
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X11 Applications
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dieter.jurzitza@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Created an attachment (id=299402)
--> (http://bugzilla.novell.com/attachment.cgi?id=299402)
fix build issues due to emacs files, remove GNUPLOTDEMOPATH processing

User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.11)
Gecko/2009060200 SUSE/3.0.11-5.2 Firefox/3.0.11

Building gnuplot from factory fails on a "regular" system because several files
for emacs are installed but not used for the rpm package.

Therefore I added the line:
rm -rf %{buildroot}/%{_datadir}/emacs

in order to prevent such issues.

Moreover the references to GNUPLOTDEMOPATH are obsolete through the last
modification, therefore I removed this, too. Patch attached.

Reproducible: Always

Steps to Reproduce:
Try to build rpm from source from factory
Actual Results:
see patch

Expected Results:
see patch

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >