Mailinglist Archive: opensuse-bugs (4173 mails)

< Previous Next >
[Bug 514914] New: kde4 (4.3 for opensuse 11.1) kde4-printer-applet: wrong perms
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Jun 2009 15:30:11 -0600
  • Message-id: <bug-514914-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=514914


Summary: kde4 (4.3 for opensuse 11.1) kde4-printer-applet:
wrong perms
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: jnelson-suse@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.11)
Gecko/2009060200 SUSE/3.0.11-0.1.1 Firefox/3.0.11

There is one issue for sure:

/usr/share/kde4/apps/printer-applet/printer-applet.py is not marked executabl.
Since it is the target of the /usr/bin/printer-applet symlink, that makes it
hard to execute.

Second, is it appropriate to have a symlink with a target of
./share/kde4/apps/blahblahblah or should it be an absolute symlink?

Either way, the core issue is easy to fix.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages