Mailinglist Archive: opensuse-bugs (4173 mails)

< Previous Next >
[Bug 514581] New: Built .debs "cannot be authenticated" during installation with apt-get
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 18 Jun 2009 19:35:00 -0600
  • Message-id: <bug-514581-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=514581


Summary: Built .debs "cannot be authenticated" during
installation with apt-get
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bitdealer@xxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---


Created an attachment (id=299150)
--> (http://bugzilla.novell.com/attachment.cgi?id=299150)
apt-get output for openvas-plugins

I just received an email stating that apt-get warns during installation of
debs created with OBS:

WARNING: The following packages cannot be authenticated!

Since I'm not aware of any special procedure for Debian / Ubuntu I blame OBS ;P

Please see the attached apt-get logs for details.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >