Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 513007] New: Optional Packages are installed by default
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 13 Jun 2009 15:28:54 -0600
  • Message-id: <bug-513007-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=513007


Summary: Optional Packages are installed by default
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: i586
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: m.moeller@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4)
Gecko/2008103100 SUSE/3.0.4-4.6 Firefox/3.0.4

'zypper patch' seems to distinguish between 'security', 'recommended' and
'optional'.

I understand that 'recommended' packages are installed, by default but
'optional' packages like fetchmsttfonts are also installed during 'zypper
patch'.

This is an unwanted behaviour as these packages should really be kept optional
(may also be a licensing issue, at least with msttf).

Best Regards
Marcus


Reproducible: Always

Steps to Reproduce:
1. zypper patch

Actual Results:
optional packages are installed

Expected Results:
optional packages won't be installed

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >