Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 504424] opensuse 11.1 yast update bug
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 13 Jun 2009 11:31:36 -0600
  • Message-id: <20090613173136.489A324550C@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=504424

User ingo_a_wolf@xxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=504424#c1





--- Comment #1 from Ingo A. Wolf Dr. <ingo_a_wolf@xxxxxx> 2009-06-13 11:31:32
MDT ---
The error remains still with update on kernel 2.6.27.23-0.1, openSUSE 11.1,
gnome 2.24. Yast2 with gnome crashes with the softwaremgmt 791. After
installing this software update no further updates are possible at all.
The same thing happens with the update from 17.04.2009 with ten files
corresponding to sofwaremgmt 791:

gnome-packagekit
libpackagekit-glib10
libqdialogsolver1
lybzypp
PackageKit
python-satsolver
satsolver-tools
yast2-pkg-bindings
yast2-qt-pkg
zypper

Additionally the same thing happens with the further update from opensuse
sofwaremgmt 200906-948.

Without installing these updates the system works fine without any problems.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >