Mailinglist Archive: opensuse-bugs (4060 mails)

< Previous Next >
[Bug 508622] New: Related to this, can we please have an radiobutton option during install to select either ipv4 or ipv6 as currently it will attempt to download updates during install using ipv6 which slows the installation process down GREATLY if the ISP does not support
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Jun 2009 02:39:03 -0600
  • Message-id: <bug-508622-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=508622


Summary: Related to this, can we please have an radiobutton
option during install to select either ipv4 or ipv6 as
currently it will attempt to download updates during
install using ipv6 which slows the installation
process down GREATLY if the ISP does not support
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 2
Platform: All
OS/Version: SuSE Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: pBakhuis@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.10)
Gecko/2009042700 SUSE/3.0.10-3.1 Firefox/3.0.10

Can we please have an radiobutton option during install to select either ipv4
or ipv6 as currently it will attempt to download updates during install using
ipv6 which slows the installation process down GREATLY if the ISP does not
support it.

I'm aware of other similar bug reports, but those aren't about the install
process, which now has the very nice 'live' updates.. at least they're nice
when your host actually supports ipv6 cause if it does not then you're looking
at an 'searching for updates' window for half a hour.

One more radiobutton would do no harm and offer the user the choice to still
install an up to date version directly, if it defaults to ipv6 I don't see any
'policy' problems either.
At worst place please place an expert option somewhere to enable ipv4 directly,
although in my opinion this would be needlessly hard to find as the amount of
hosts not supporting ipv6 seems to outweigh the number of those who do (by a 3
to 0 ratio even from personal experience).

Reproducible: Always

Steps to Reproduce:
Run install with default options
Actual Results:
A 'searching for updates' screen showing up for far longer than it needs to due
to the ISP not supporting ipv6.

Expected Results:
A fast 30-40 minute install.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups