Mailinglist Archive: opensuse-bugs (5221 mails)

< Previous Next >
[Bug 492665] net-tools: print warning message when using obsolete tools
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 29 Apr 2009 01:25:07 -0600 (MDT)
  • Message-id: <20090429072507.51E18245393@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=492665

User jengelh@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=492665#c17





--- Comment #17 from Jan Engelhardt <jengelh@xxxxxxxxxx> 2009-04-29 01:25:06
MDT ---
And where would you enable obsolescense_warning, anyway?
I find the ntpdate warning (in fact, _error_) perfectly fine. If it was not for
it, I would still be using ntpdate. There is a point to all the nagging.
(But I do not know what python warning message you are referring to.)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References