Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 462648] zypper: always wants to reinstall
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Jan 2009 08:53:37 -0700 (MST)
  • Message-id: <20090127155337.C0483CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=462648

User mls@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=462648#c4





--- Comment #4 from Michael Schröder <mls@xxxxxxxxxx> 2009-01-27 08:53:37 MST
---
Btw, just FYI:


Problem 1:
====================================
package coreutils-7.0-jen2.x86_64 requires coreutils-lang = 7.0, but none of
the providers can be installed

- allow deinstallation of CCEL-user-packages-0-jen2.noarch
- allow deinstallation of CCEL-admin-packages-0-jen2.noarch

- keep coreutils-lang-7.0-jen2.i586 despite the inferior architecture

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >