Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 461183] ATA "soft resetting link" filling up logs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Jan 2009 06:50:10 -0700 (MST)
  • Message-id: <20090126135010.7F81A245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461183

User kairo@xxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461183#c5





--- Comment #5 from Robert Kaiser <kairo@xxxxxxxx> 2009-01-26 06:50:09 MST ---
The 2.6.27.13-1-pae was from yesterday's Kernel:HEAD, I also tried 2.6.27.13-2
from today's Kernel:HEAD, 2.6.27.10-2.5 from current Factory repo, and even
2.6.27.7-9.1 from the 11.1 repo, all with the same result of seeing this bug.
(As expected it also doesn't matter if the proprietary NVidia module is present
or not, but one never knows with non-OSS modules, so I tried that as well.)

The hardware should be OK, or else going back to .27.4 in comment #2 wouldn't
have fixed the problem.

As this appears even with the 11.1 kernel and the ASUS P5B series (all with the
same SATA/PATA chips AFAIK) isn't that uncommon, I wonder that this isn't
reported more often, but people seeing it might not notice it unless they
actually need access to their PATA drives and wouldn't connect a constant churn
on the main harddisk to this failure unless they know to look into
/var/log/messages.

Given the mailing list message I linked into comment #0, which has the same
failure on an early 2.6.28, I suspect someone might have brought this infection
to the openSUSE .27 kernel with backporting some new stuff to make the 11.1
release. Unfortunately, I can't verify that, as the Kernel:Vanilla OBS repo
doesn't have any near-to-recent kernel, only a .27-rc3 version.

The constant writing of this error to /var/log/messages a few times a second
makes the whole system slow to a crawl, I could only stop this by turning off
syslog for now, as unfortunately I also don't have the .27.4 kernel around any
more that worked without problems until I upgraded Factory again yesterday.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >