Mailinglist Archive: opensuse-bugs (12871 mails)

< Previous Next >
[Bug 458936] no automake-1.7
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Jan 2009 05:01:57 -0700 (MST)
  • Message-id: <20090126120157.BA475CC7D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=458936

User lmedinas@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=458936#c3


Luis Medinas <lmedinas@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |lmedinas@xxxxxxxxx




--- Comment #3 from Luis Medinas <lmedinas@xxxxxxxxx> 2009-01-26 05:01:56 MST
---
In order to build gnome from svn (probably other projects need it too) we need
automake-1.4 1.7 1.8 and 1.9. It would be good if we deliver an option to work
with update-alternatives to choose the automake version. This should really be
integrated in the base system.

This is a goal for 11.2 from the GNOME team, having gnome svn build without
building from source this dependencies. Usually this tools are used by Gnome
developers.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >