Mailinglist Archive: opensuse-bugs (13048 mails)

< Previous Next >
[Bug 466381] CIFS client requests write with old FID after connection reset
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Jan 2009 05:29:36 -0700 (MST)
  • Message-id: <20090120122936.CBBCB245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=466381

User sjayaraman@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=466381#c1


Suresh Jayaraman <sjayaraman@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider| |agraf@xxxxxxxxxx




--- Comment #1 from Suresh Jayaraman <sjayaraman@xxxxxxxxxx> 2009-01-20
05:29:36 MST ---
We seem to be closing the files in the upstream code, atleast. I'm yet to check
11.0 code, though. Is it possible for you to verify the behavior with 11.1 cifs
client?

Please enable cifs debugging info as mentioned in point #4:
http://en.opensuse.org/Bugs/Samba#Debugging_cifs_vfs_client

and attach dmesg o/p

Also, a complete packet capture would reveal further information on why the
client still uses the old FID or it considers the fid as valid.

Do you think it is possible to reproduce this issue without KVM? If so, I could
try reproducing this locally..

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References