Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 461119] Cannot Shutdown or Restart Properly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 22:30:25 -0700 (MST)
  • Message-id: <20090120053025.64130CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461119

User mbpradeep@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461119#c5


Pradeep Kumar Madattadu Bhaskar <mbpradeep@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mbpradeep@xxxxxxxxxxx




--- Comment #5 from Pradeep Kumar Madattadu Bhaskar <mbpradeep@xxxxxxxxxxx>
2009-01-19 22:30:23 MST ---
I too have the same problem on opensuse 11.1 version kernel 2.6.27

hardware: compaq pressario v6600au laptop
processor: amd 64 turion x2 tl 58
graphics card: nvidia geforce > 6M

i notice the following

when the laptop is running on battery, i could not boot/shutdown completely.
it hangs during boot or shutdown and i have to press ctrl key to proceed
furthur. this happens many times during the boot process.

during shutdown, it proceeds till the very end but the machine gets powerd off
only after pressing ctrl key.

Also i notice the following, when the computer (running on battery) hangs
during startup/shutdown , connect the power chord and swith to ac power and the
whole process completes fine.

i did a small workaround - just add the following - "acpi=noirq" to kernel
parameters finex the issue for me.
but not sure what is its side effects ( i found that after i do this , i cannot
get back from a suspend mode)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >