Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 402586] Ralink RT2500: too low rate selected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 12:34:24 -0700 (MST)
  • Message-id: <20090119193424.941D1CC7D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=402586

User dieter.jurzitza@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=402586#c14





--- Comment #14 from Dieter Jurzitza <dieter.jurzitza@xxxxxxxxxxx> 2009-01-19
12:34:16 MST ---
Well, folks, I agree that there must be something strange going on with the
driver.

Assume you are logged in and call

iwconfig wlan1 rate 54M

several times (maybe once, maybe four times ...) I end up with a fast system
(as I already wrote). Now, imagine you say

iwconfig wlan1 rate 54M auto

afterwards the speed of the interface will drop as time goes by, and, even
worse, the signal strength that is announced through iwconfig does the same.

Hence currently the only solution to get things going is to do a

iwconfig wlan<WHATSOEVER> rate 54M

and do that as often as neccessary to reach this speed. If you let the
interface select the speed you're screwed.

Thank you for looking into this, but I think I will post a comment regarding
this issue in the developer's mailing list. Nobody can tell that 2.6.27 would
be an old kernel ....

Take care




Dieter Jurzitza

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >